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Introduction 

The software has been designed to be used with different instruments. 
 
It is a flexible package that we hope you will find reliable and easy to use, enabling you to get maximum productivity 
and use from your instrument. 
 
This manual describes the various features of the software and how to use them. 
This manual is to be used in conjunction with the instrument instructions. 
 
As GraphMasterPRO™ Software is a Windows-based package, a basic understanding of Microsoft Windows is assumed. 
 
The design of this software is subject to continuous development. Consequently, this software may incorporate minor 
changes in detail from the information contained in this manual. 
 
The software version number in your CD-ROM may be higher as Fibro System reserves the right to update the software 
at any time. 
 
In all correspondence concerning this software, please quote the version number as given on the CD-ROM or About 
window or on the footer of print page. 
 
If there are any queries about the software and its usage, please contact your local representative.  
 
Fibro System    
Molenbaan 19    Tel. +31 10 7900111 
2908LL Capelle aan den IJssel www.fibro-system.com 
The Netherlands 
 
 

Connections 

Check on List cables in order to use GraphMasterPRO the appropriate cable for your instruments. 
 
For more information, read the user’s manual of the instrument and the section of the instrument in this manual. 
 
You can use a USB to Serial converter in case the instrument has a serial connection and your PC only has USB 
 
 

PC specification 

In order to run GraphMaster™ software the following minimum computer specifications are required: 
 
Minimum specification 

• 512MB of RAM 

• 20MB of free disk space 

• 1024x768 screen resolution or higher 

• Only to install the software a CD-ROM drive or an internet connection.. 

• USB port for the software key 

• 9-pin RS-232 serial port 
Or 

• USB port with a USB to Serial converter (optional). 
 
Recommended System 
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• 4GB of RAM 

• 200MB of free disk space 

• 1280x960 screen resolution or higher 

• Only to install the software a CD-ROM drive or an internet connection.. 

• USB port for the software key 

• Laser/Inkjet Printer 

• 9-pin RS-232 serial port 
Or 

• USB port with a USB to Serial converter (optional)0 
 
Operating Systems 

• Windows Vista, Windows 7, Windows 8 or Windows 10 
 
   
 

Installation/Update 

Close all running applications. 
To install the software is necessary to be connected with administrative privileges. 
Insert CD supplied into input device. 
Software installation should start automatically, but if the auto-play function is not available it will be necessary to start 
manually from File Setup.exe present on the CD. 
If you have a previous version you can run the setup without remove the previous version. 
 

 
Verified the publisher and product information and confirm 
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Select the language 
 
 
 

 
 
Confirm or select a new destination folder for the software (only during the first installation) 
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Confirm or select a new Start menu folder for the software (only during the first installation) 
 
 
 

 
 
Select the additional tasks, to create a desktop icon and a Quick Launch icon 
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Confirm your choices 
 
 
 
 
 

 
 
The setup is completed and the GraphMasterPro is installed on your PC. 
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The Device Driver installation is required only during the first installation. 
At the end of the installation the software will launch automatically if the Launch GraphMasterPro is checked. 
 
 
   
 

Dongle (software key) 

All software installations come with an installation CD and a dongle (software key). 
The software key needs to be plugged in so the software can read the information programmed into it. 
That information tells the software what functionality has been purchased and can therefore be unlocked in the 
software. If the software key is unplugged, the software will run with some limitations. 
Therefore, in order to use the software with all features, it must remain plugged into the computer. 
The dongle doesn’t require drivers however the first time the dongle is plugged, the PC needs to install the device, and 
this operation can take few minutes. 
 

 
 
Please wait until the device is installed. 

 
 
Without the dongle, the software can be run with the followed limitations: 
-      Max 10 tests for each series 
-      The database will show only the first 20 records 
-      All the printouts have the watermark “DEMO VERSION” 
   
 

Getting help 

Off-line access 

The off-line help file is part of the GraphMasterPro installation. To launch it, either press the F1 key or click the help 

button at the top right of GraphMasterPRO's main window. 

 

Printing the help file 

Alternatively, you can print a PDF version of GraphMasterPRO's documentation GraphMaster Manual  
 

First start up 

Ø Connect the instrument to the PC (see Connections) 
Ø Plug the dongle (software key) in to a USB port 
Ø Install the software (see Installation/Update) 
Ø Run the software GraphMasterPro 
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Ø Add a new device (see Add device) 
Ø Double click on the instrument to open the GraphMaster Test  
Ø In case the instrument selected has no auto-detection function, select the hardware setting and confirm the 

configuration (see Hardware configuration) 
Ø Run a test 

 

GraphMasterPro 

After the installation the GraphMasterPro icons will have been placed on the start menu. 

 
 
GraphMasterPro 
The standard software 
 
GraphMasterPro Simulator 
It allows to run the application without an instrument connected the software simulate the data. 
 
GraphMasterPro Diagnostic 
It allows to run the application with advance function to investigate the causes of the troubles 
 
Uninstall GraphMasterPro 
It allows to remove the software from the PC. 
The database will be not removed 
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GraphMaster Dashboard 

 
 
1. Toolbar 

2. Dashboard 

3. User 

4. Configuration 

5. Service 

6. Information 
 

Toolbar 

 
 
1. The drop-down list allows a quick user change 
2. The drop-down list allows a quick language change 
3. Click on GraphMaster help to launch the help  
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Dashboard 

 
 
1. Click on Add device to add a new device on the list 
2. The List devices panel allows to start the software GraphMaster Test with the selected device. 
 
Note 
If only one instrument is present the software GraphMaster Test will be launched automatically 
 
 

 
Using the context menu (right click of the mouse) allows to Rename the description, Delete the device from the list or 
see the Properties. 
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Add device 

 
Enter a string to search the required instrument. 
Double click on the instrument selected, to add it on the favorite list. 
 

 
In case a same instrument was already installed the software required a second confirmation before continue 
 

 
In case the same instrument was already installed and later deleted the software can restore the previous settings 
 



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

18 

 
In case the instrument has the function to auto-detect the configuration the software it prompts the check 
communication request 
Please see the section Auto Detect instrument for more information. 
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Procedure 

 
The function New configuration allows the user to create new procedure to interface GraphMaster with all kind of 
instrument with a RS232 ouput. 
The tab Procedure allows to define the procedure name or the instrument name, to identificate the procedure in the 
list. 
N. Results are the number of columns added on the software. 
N. Parameters are the number of value shown on the left side of the software 
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Instrument 

 
The tab Instrument allows to define the communication settings. 
 
Note 
The Port number is not saved and it will select from the Graph software. 
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String 

 
The tab String allows to define the settings to identify the message and the fields. 
 

 
Identification fields, fixed width or delimited. If delimited the delimiter must be specify. 
 

 
Start Message can be useful to extract only one message from a stream. 
Example 
During the test the instrument sends all the readings and at the end it sends the final results. 
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Request message can be sent by a CTS trigger or manual (the user press a button) 
 

 
Validated message to confirm the received 
 

 
Multi-Line is used for data strings that have more than one line due to the large amount of data being transmitted. 
Each line may contain one or more test results for different properties measured by an instrument. 
Enter the total number of lines transmitted by the selected Instrument. 
Enter either the number of characters for each line of data OR the end of line characters. For example (<CR>) or (;) 
 
For more information about the string messages format see RS232 messages  
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Parameters 

 
The tabs Parameters allow to define for each parameter the caption, the unit, the multiply and the extraction settings 
There are two types of results: 
Machine                : The value read from the instrument 
User input             : The value is enter by the operator 
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Results 

 
The tabs Results allow to define for each result the caption, the unit, the multiply and the extraction settings. 
 
There are two types of results: 
Machine: The value read from the instrument 
User input             : The value is enter by the operator 
Formula : The value is calculated 
 
 

 
Click on field formula to edit string. 
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The function Creation Formula allows the user to create the formula to calculate the result. 
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Test port 

 
Test port panel allows to monitor the communication with the instrument. 
When the Connect is highlighted the serial port is ready to receive or send data. 
 

 
The Send button allows to send a message to the instrument. 
CTS and DSR lines will be highlighted when the status is high. 
 

 
The ASCII allows to swap the panel for easier the identification of fields. 
   
 

Rename 

The default description can be changed to easier the identification 
 

Delete 

Once the instrument is deleted from the active list can be restored running again the procedure Add device 
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Device Properties 

 
It allows to change the description, view the instrument code and for some device change the configuration. 
The configuration can be change in case the device has custom firmware or special settings. 
 

 The drop down list changes in accord of the instrument selected 
 

User 

 
 
Switch User 
Setup users 
 

Switch User 

 
 
The window User Selection allows to select the user, enter the password and select profile to access. 
The window is automatically showed when the software starts. 
 
NOTE: 
If there are no users the window is not showed. 
If there are no profile the list profiles is disabled. 
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Setup users 

 
 
The window Setup Users allows to create/delete/edit the users and choose the level of permission. 
1. List Users 
2. Details 
3. List Permissions 
4. Profile Setup 
 

Details 

 
 

List Permissions 
 

List Users 

The list of the user is showed, click on the user name to see the Details and the List Permissions  
  



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

29 

 

Add user 

It allows to add a new user 
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Delete user 

It allows to delete the selected user 
 

Profile Setup 

 

 
It allows to see all the profile created. 
Click on the profile to rename it. 
 
Note: 
It's not possible delete a profile 
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Add Profile 

It allows to create a new profile 
 

Configuration 

 
Set Program Language 
Environment options 
 

Set Program Language 

 
It allows to change the language used in the software 
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Database 

 
 
It allows to change the folder where the software will save all the data. 
 
Selecting Default the folder will be changed into: 
{commonappdata}\GraphMaster 
(usually C:\ProgramData\GraphMaster) 
 
The drop list visibility allows to choose how the database is filtered: 
All   All users and profiles share the same database 
Current Profile  The database shows only the tests collected with the profile selected 
Current Profile  The database shows only the tests collected by the user selected 
Current Profile  The database shows only the tests collected with the profile selected by the user selected 
 
The setting has effect also on the old tests acquired and it can be changed in any moment. 
 

Tools 
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Repair Database 
 It allows to repair a corrupted database. 
 
Backup Database 
 It allows to create a copy of the database folder. 
 
Backup Database 
 It allows to create a copy of the database folder. 
 
Restore Database 
 It allows to restore a previous version of the database folder. 
The function will run automatically a "Reset Database" before copy the backup database in the current folder. 
 
Restart Import Procedure 
 It allows to start again the procedure to import the data from an old version 
 
Reset Database 
 It allows to clean the database folder. 
Note 
The database are not deleted the database folder is renamed adding the _BAKx string where the x is a progressive 
number. 
Example  
If the database folder is "c:\GraphMasterDATA" the first time will be renamed in "c:\GraphMasterDATA_BAK1" the 
second time "c:\GraphMasterDATA_BAK2" 
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Service 

   
Translate 
Tool conversion 
Check for update 
LogFile reports 
Graphboard tools 
 

Translate 

 
 

The Translate software allows the user to modify all the phrases on the software. 
To change the phrase, select the language to change on the pull-down menu near the Save button (right side) and 
click on the phrase to modify. 
On the edit box near the Save button (right side) input the new phrase and press Enter to confirm. 
 
To filter the list of the phrases, select the language to filter in the pull-down menu near the Filter button (left side). 
Input the filter-key in the edit box near the Filter button (left side), and then press Enter to filter. 
 
Click on the Empty icon on the toolbar or choose the Empty option under the Tools menu to show just the phrases 
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without translation of selected language (right side). 
 
When you have translated some or all the words, please send by email the file, Traslate.mdb to Fibro System, and we 
will incorporate your translations into the CD ROMs that we distribute. 
 
Select Open Folder Translate.mdb under Tools menu to find the file translate.mdb. 
 
If you have any difficulties, please contact Fibro System. 
 
If the PC has an internet connection with Outlook configured, you can select Send under the Tools menu to create 
automatically an e-mail. 
 
Note: 
If the software displays the message below, select Yes to send the file. 
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Units 

 
Select the unit on top tabs 
Select the input unit on the left box 
Input the value on the top left box 
Select the output unit on the right box 
The output value is automatic update on the blue box on the top right. 
Format allows to change the format of the output string: 
   

General General number format. The value is converted to 
the shortest possible decimal string using fixed or 
scientific format. Trailing zeros are removed from the 
resulting string, and a decimal point appears only if 
necessary. The resulting string uses fixed point 
format if the number of digits to the left of the 
decimal point in the value is less than or equal to the 
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specified precision, and if the value is greater than or 
equal to 0.00001. Otherwise the resulting string uses 
scientific format, and the Digits parameter specifies 
the minimum number of digits in the exponent 
(between 0 and 4). 

Exponent Scientific format. The value is converted to a string of 
the form "-d.ddd...E+dddd". The resulting string starts 
with a minus sign if the number is negative, and one 
digit always precedes the decimal point. The "E" 
exponent character in the resulting string is always 
followed by a plus or minus sign and two digits. The 
total number of digits before the exponent in the 
resulting string is given by the Digits 
parameter  (between 1 and 15). 

Fixed Fixed point format. The value is converted to a string 
of the form "-ddd.ddd...". The resulting string starts 
with a minus sign if the number is negative, and at 
least one digit always precedes the decimal point. 
The number of digits after the decimal point is given 
by the Digits parameter--it must be between 0 and 
15. If the number of digits to the left of the decimal 
point is greater than the specified precision, the 
resulting value will use scientific format. 
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Statistics 

 
 
Enter all the values on the top box separate from any chars, except 0123456789eE-+,. 
Press F5 to see the statistics values on the right side and all values on the left side. 
Some statistic calculates require the limits and the target values. 
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Polynomial 

 
 
Enter all the values on the top box one for each line 
Selecte the order of the polynomial and press F5 
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Check for update 

 
The Check for updates function allows the user to check if the latest version is running. 
This function required an internet connection. 
Firewall settings or antivirus can disable this function. 
 
By default the software check automatically every 14 days for new updates, check the option to disable the function.  
   
 

LogFile reports 

 

 
LogFile reports allows to enable the creation of a chronology of the activities to easier the identification of the 
problems. 
 
The activities are show on the grid with different colors in according of the type (normal, error, warning, hint, debug). 
 
The function Search allows to enter a string and highlight the cell contained the string. 
 
Click to Find next to move the cursor at the next row contained the string. 

 
Enable creation LogFile 
If it's checked the LogFile.txt will be created. 
 
Delete LogFile 
Delete the LogFile.txt 
If the LogFile.txt doesn't exist, the function is disabled. 
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Create report bugs 
Creates a compressed file with all bug information 
 
Send Mail 
Creates a compressed file with all of the information and automatically opens outlook to send the mail. 
 

 
The function FlushFile allows saving all strings received from serial port into a text file. 
Activated the function Multi threads type to reduce the logging delays. 
Remove the function Multi threads type to reduce the use of the resources. 
 
NOTE 
When the GraphMaster Diagnostic is running, both LogFile and Flush File are always enabled. 
   
 

Check RS232 communication 

 
It allows to read and write in all serial port installed on the PC. 
 
The box Message allows to compose the message to be send to all the open ports. See RS232 messages for more 
information. 
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DTR 
When the property is checked the DTR signal is activated 
 
RTS 
When the property is checked the RTS signal is activated 
 
Clear 
 It cleans the screen 
Save 
 It allows to create a text file with all the strings showed on the screen 
Send Mail 
 It allows to send to Fibro System a text file with all the strings showed on the screen 
Print 
 It allows to print all the strings showed on the screen 
Advanced Settings 
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Settings 

 
The timeout allows to set the waiting time before the string is written on screen. 
 
Strip Null 
Specifies whether null bytes are discarded. If the property is checked, null bytes are discarded when received. 
 
Detect DSR 
If the property is checked a string is written when the DSR signal state changed. 
 
Detect DSR 
If the property is checked a string is written when the CTS signal state changed. 
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Tools 

 
In order to communicate correctly with Fibro System instrument through USB the FTDI drivers must be installed on the 
machine. 
Most of the time the drivers are part of Windows or they can be installed during the installation procedure. 
 
"Install FTDI drivers" allows to re-install the drivers in rare case they are corrupted or missing. 
 

Graphboard tools 

 
Recovery/Update 
Check readings Graph Board 
Read Graph board Settings 
Flash Programmer 
Drivers 
 

Recovery/Update 
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There are two options: 
Recovery             The board will be set in according of the default settings of the instrument 
Update                 The board can be set with different parameters 
 
Click on Program button to confirm. 
 
Table default settings 
   
Item Description Baud rate Length Input Note 

13-6x Bust Tester 115 200 12 Bit 1 Analog   

75-25 Bending Tester 115 200 12 Bit 1 Analog   

17-60 Crush Tester 115 200 12 Bit 1 Analog   

84-76 Tensile Strength 115 200 12 Bit 1 Analog + 
Counter 

  

17-76/77 Compression 
Tester 

115 200 12 Bit 1 Analog + 
Counter 

  

17-35 Board Quality 
Tester 

19200 13 Bit 2 Analog Not used 

49-56 Micrometer 115 200 12 Bit 1 Analog Not used 

84-58 Horizontal 
Tensile Tester 

115 200 12 Bit 1 Analog   

17-35 Board Quality 
Tester 

115 200 12 Bit 1 Analog   

 
 

 
 
Turn OFF the instrument and confirm the message 
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Check the parameters and confirm 
 

 
 

Turn ON the instrument to download the configuration 
 

 
 

Wait for the confirmation message 
 

Check readings Graph Board 

The function should be used only by Fibro System operator or under its supervision. 
The instructions are cover by a Technical documentation 
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Read firmware configuration 

 
 

Set the serial port where the instrument is connected and press Open port. 
 
Press Read configuration 

 
 

Turn OFF the instrument and confirm the message 

 
 

Turn ON the instrument to read the configuration 
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Flash Programmer 

 
 

Drivers 

 
 

Information 
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GraphMaster Manual 

It allows to open the printable manual using default PDF viewer. 
 

Visit TMI web site 

It allows to open the TMI web site using default browser. 
 

Software version 

 
It allows to see all the software versions, folders used by the software and some hardware information. 
 

GraphMaster Test 

 
 
1. Main Menu 
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2. Control section 
3. Display section 
4. Parameters section 
5. Graph section 
6. Data section 
 
 
 
 
 
 

Main Menu 

 
 
The toolbar can be customized  
 

 See ToolBar for more information 

 

 The actions change in accord of the instrument selected 
 

New Test 

Click on the New Test icon on the toolbar or choose the New Test option under the File menu to save the actual 
session and to start a new one. 
 

 Accord of the instrument selected the function can be launched automatically when a new series begin on the 
instrument 

 

Open Procedure 

 
 
It allows to select the procedure 
 

 The number of procedures changes in accord of the instrument selected 
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Load Master 

It allows recalling a test previously saved and compare it with the current session. 
 
See Compare Statistics  for more information 
 

Master Values 

 
It shows the results of the Master series, included the statistics. 
   
 

Compared Values 

 
It shows difference of values between the current session and the master session. 
The units and the method of comparison can be changed in Options. 
   



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

52 

 

Options 

 
It allows changing the behavior of the comparation. 
Compare by 
Average                 The current values of the session will be compared with the average of the master. 
Single value          Each values will be compared with the same of the master. 
 
Compare difference 
Value                     The difference between the current and the master will be expressed in value 
%                            The difference between the current and the master will be expressed in % 
 
 
Example 
   

Current session 
Values 

10 N 
11 N 
12 N 

  

Average 11 N   

        

Master session 
Values 

12 N 
13 N 
11 N 

  

Average 12 N   

        

Compared statistics 
Values 

-2 N 
-1 N 
0 N 

Compare by = 
Average 
Compare 
difference = Value Average -1 N 

        

Compared 
Values 

-2 N 
-2 N 

+1 N 

Compare by = 
Single values 
Compare 
difference = Value Average -1 N 
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Compared 
Values 

-16.67 % 
-8.33 % 
0.00 % 

Compare by = 
Average 
Compare 
difference = % Average -8.33 % 

        

Compared 
Values 

-16.67 % 
-15.38 % 

9.09 % 

Compare by = 
Single values 
Compare 
difference = % Average -8.33 % 

 
   
 

Save As Master 

It allows creating a Master file with all the information of the active session (values, Identification and limits). 
   
 

Export Data 

 
The Export box allows the export the data directly to a Clipboard, Excel or Text file. 
Copy to the Clipboard and paste into another Widows application which supports the Windows Cut & Paste or directly 
on the GraphMaster™ chart to compare the curves. 
Export the values directly to an Excel document to create your own graphs. 
Create a text file with all values divided by a TAB and CR chars. 
 

 The Raw data option is enable only if the instrument selected is compatible 
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FTP Setup 

 
 

Page setup 

 
The Page Setup function allows the user to customize the print report. 
Logo allows you to insert a picture file into your report. Clicking the browse button will display a standard open dialog 
box. 
Simply find the picture you wish to insert and click open. 
Supported picture types are: 

-      Bitmaps (.bmp) 
-      GIF Images (.gif) 
-      JPG Images (.jpg) 
-      Metafiles (.wmf) 
-      Enhanced metafiles (.emf) 
-      Icons (.ico) 

Title allows you to insert a phrase instead a picture into your report. 
 
Select Properties to change the Graph options of the charts. 
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 The Curves option is enable only if the instrument selected is compatible 

 
. 
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View Logo 

 
 
It allows to view the logo image selected 
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Graph options 

 
 
It allows to change the dimensions of the chart printed. 
Fixed 
 The dimensions are fixed  
Auto 
 The chart dimensions will be changed to fit in the available space of the page 
Full page 
 The chart will be printer in a new page 
Manual 
 It allows to enter the chart dimensions. 
 
Select White background to disable the selected color of the background in the printouts. 
 

Preview 

Click on the Preview icon on the toolbar or choose the Preview option under the File menu to see the print preview of 
the report. 
 

 See Preview for more information 
 

Print 

Click on the Print icon on the toolbar or choose the Print option under the File menu to print the report. 
A print dialog box is showed to allow the selection of the printer and the proprieties. 
 

Create PDF 

Click on the Create PDF icon on the toolbar or choose the Create PDF option under the File menu to create a PDF 
document of the report. 
   
 

Exit 

Click on the Exit icon on the toolbar or choose the Exit option under the File menu to close the GraphMasterPro 
software. 
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Parameters 

It allows to edit the identification and the parameters of the test during a series of test. 
 
The window can be open with a double click on Parameters section 
 

 See Parameters for more information 

 

 The options change in accord of the instrument selected 
 

Result 

 
 
It allows to edit the results after the test is finished 
 
The window can be open with a double click on record row of the Data section 
 

 The options change in accord of the instrument selected 
 

Hide/Show 

Click on the Hide/Show icon on the toolbar or choose the Hide/Show option under the Edit menu to exclude or 
included the selected result. 
The hide values are excluded from the statistics and it is highlighted on the table. 
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Delete 

Click on the Delete icon on the toolbar or choose the Delete option under the Edit menu to delete the selected test. 
NOTE 

• It is NOT possible to restore a deleted test 

• When the test is interrupted or a full scale reading is detected during the test, the software automatically calls the 
Delete procedure. 

• If you Delete a test on the instrument, it is NOT deleted on the software 
   
 

Copy Graph 

Click on the Copy graph icon on the toolbar or choose the Copy Graph option under the Edit menu to copy the graph 
to the clipboard and paste it into another Windows application which supports the Windows Cut & Paste. 
   

 The action is visible in accord of the instrument selected 
 

Copy selected curve on clipboard 

Choose the Copy selected curve on clipboard under the Edit menu to copy the curve on Clipboard. 
 

 The action is visible in accord of the instrument selected 
 

Copy average curve on clipboard 

Choose the Copy average curve on clipboard under the Edit menu to copy the average curve on Clipboard. 
   

 The action is visible in accord of the instrument selected 
 

Instrument 

 

 The options available only for instrument that support remote control 
 

Start 

Start a new test 
 

Stop 

Interrupt a test 
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Retry 

In case of communication error it allows to retry the operation 
 

Restart 

In case of communication error it allows to restart the remote system 
 

Single Readings 

 
 
It allows to view all single readings of the curve selected. 
 

 
Using the context menu is possible to copy the table to clipboard. 
 
 

 The action is visible in accord of the instrument selected 
 

Curves Graph 

See Graph section  
  

 Functions available if the instrument selected has graphics functions 
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View Curves Graph 

Choose the Graph under the View menu to show or hide the graph curves. 
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Single 

Click on the Single icon on the toolbar or choose the Single option under the Graph menu to show just the curve on 
the graph. 
Click again to show all the session curves. 
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Average 

Available only with the instruments with graphics function. 
Click on the Average icon on the toolbar or choose the Average option under the Graph menu to show the Average 
curve on the graph. 
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Cursor on Curve 

Click on the Cursor on Curve icon on the toolbar or choose the Cursor on Curve option under the Graph menu to read 
the X and Y values of the curve whenever the mouse cursor is placed on the graph. 
 

 
 
Click again to remove the Cursor on Curve and read the X and Y values of the position of the mouse. 
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Compare Curve 

Choose the Compare option under the Edit menu to paste the curve on Clipboard to the actual graph. 
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Overlay offset 

 
 
The option Overlay offest allows to having all the test curves starting from the origin of the graph (value 0) or they can 
also be offset by a step of the current X axis.  
 

 
Offest = 0 

 
Offset = 1 
 
Note 
When the offset enabled (not 0) the Average  and Analysis  functions are disabled.  
  



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

68 

 

Analysis 

 
 
Click on the Analysis icon on the toolbar or choose the Analysis option under the Graph menu to show the analysis 
section. 
  
 

Scale X / Scale Y 

 
 
The scale boxes allow the user to select the values for the X and Y axis. 
 
To re-scale the graph manually, enter the required ranges by typing them into the relevant text boxes.  
 
Select Auto-Scale will automatically re-scale the graph. 
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Grid 

 
 
The grid box allows the user to select the color and the style of the grid. 
 
 
 

Colors 

 
 
The Colors box allows the user to select the width and colors of curves via the standard Windows tool. 
To recall the factory settings click on Default button. 
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View Statistic Chart 

Choose the Specifications under the View menu to show or hide the graph trend and the settings from parameter 
section. 
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Line Chart 
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Bar Chart 
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Points Chart 
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Area Chart 
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Polar Chart 
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Properties 

 
The Graph Properties box allows the user to change the configuration of the trend graph. 
To show the Graph properties, right-click on the graph trend and select Properties. 
 

Axis X 

 
The bottom axis labels can show the number of tests or the measurement distance. 
The units can be chosen from the prefix list or can be entered manually. 
Example 

 
Axis X = N.Test 
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Axis X = Distance measurement = 2.5in 
 
 
 
Once the value has been set, click OK to re-draw the graph. Clicking Cancel will close the option graph without 
changing the graph's scales. 
 
 

Scale X 

 
To re-scale the graph manually, enter in the required ranges by typing them into the relevant text boxes.  
Once the ranges have been set, click OK to re-scale the graph.  
Clicking Cancel will close the option graph without changing the graph's scales. 
Selecting Auto-Scale will automatically re-scale the graph. 
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Scale Y 

 
To re-scale the graph manually, enter the values into the required ranges by typing them into the relevant text boxes. 
Selecting Auto-Scale will automatically re-scale the graph. 
 
To change the number of the division line, enter the value by typing them into the relevant text box. 
 
Once the ranges and the division have been set, click OK to re-scale the graph. Clicking Cancel will close the option 
graph without changing the graph's scales. 
 
 
 
 

Grid 

 
To change the grid aspect, select your choice into the relevant boxes. 
Once the choices have been set, click OK to re-draw the graph. Clicking Cancel will close the option graph without 
changing the graph's scales. 
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Colors 

 
To change the color aspect, select your choice into the relevant boxes. 
Click on Default to recall the factory selection. 
 
Once the choices have been set, click OK to re-draw the graph.  
Clicking Cancel will close the option graph without changing the graph's scales. 
 

Table on left/bottom 

Choose the Table on left/bottom under the View menu to swap the data section table position on the screen. 

 
Table on the left 
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Table on the bottom 
   
 

Averaging Curve 

 
Choose the Averaging curve to smooth the curve. The changes have not effect on collecting data and it can be 
changed in any time. 
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Units/Num.Digits 

 
 
The Units/Num.Digits box allows the user to select the units and the number of decimal places to be displayed and 
printed of the results, parameters and graph. 
 
If number digits is Auto the software automatically selects the number of digits in according of the value following the 
below rule. 
   

Value Number digits 
< 0.001 7 
< 0.01 6 
< 0.1 5 
< 1 4 

< 10 3 
< 100 2 

< 1000 1 
=> 1000 0 
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Results 

 
 
The Results box allows the user to select the displayed results and choose the order. 
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Statistics 

 
 
The Statistics box allows the user to select the displayed statistics and choose the order. 
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Database 

 
 
The Database box allows the user to customize the fields identification. 
 

 
In addition of the name it's possible control how the data are input. 
Text 
All strings are accepted 
List 
All strings are accepted and it's possible select a prefix strings from the list 
Fixes List 
Only the prefix strings from the list are accepted 
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Integer 
Only integer values are accepted 
Decimal 
All numbers are accepted 
 
Press Add new field to increase the number of fields. 
 
NOTE 

After a field is created will be NOT possible to delete it. 
If the caption is empty the field will be hidden. 
To add a new field the database must be not in use  

 
IMPORTANT 
The values are always stored in text even if entered as number 
 

Edit List Items 

 
It allows to edit the list of the strings for the fields selected. 
 
NOTE 
The item are always soreted. 
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Software 

 
 
If the Auto-save is selected all tests are saved automatically at the end of the session without the confirm message. 
 
When the session is saved is possible: 
- print automatically a report (see Print) 
- create a text file, when the option is selected the Settings button is enable (see Settings Auto-export) 
- store the data in a different database, when the option is selected the Settings button is enable (see Settings Append) 
this option enables to export Data to a non GraphMasterPro database. 
 
If the Delete the reject test is selected, the software will automatically delete the test outside the limits. When is not 
selected the test will be hidden. 
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Settings Auto-export 

 
 
Target folder 
 It's the folder where the files will be created. 
 
Format filename 
 It allows to create the template for the filename, the extension is always txt 
 
Contents 
 It allows to select the information required in the file 
 
Show errors in case of failure 
 It allows to disable the error message in case the file can't be created 
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Format Filename String 

 
 
The string is the template used to create the name. 
 
Clicking on the items list the code is added on the string. 
The [Field..] is created converting the identification field in a valid string (the chars /\:*?"<>| are converted in the char _)  
The [DataTest] is created in the format "yyyymmdd" (year - month- day)  
The [TimeTest] is created in the format "hhnnss" (hour - minute - second)  
 
Example 
Using the string GM [Field_1] [DateTest] the files created will be: 
GM 123 20170315.txt 
Test Code 123 created 15 March 2017  
 
GM ABC 20170305.txt 
Test Code ABC created 5 March 2017 
 
GM A_B 20170316.txt 
Test Code A/B created 16 March 2017 
 

Settings Append 

 
 



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

90 

The box Settings Append allows to select the script to run when the session is saved.  
A script is a series of SQL commands that allow to save Results, Parameters and Identification Data to a non 
GraphMaster database. 
 
After completing a session, data will be saved as per normal to the GraphMaster database. In addition the data will be 
saved to a separate database of the customer’s choosing. 
 
Click Select to create a new script or, in case you already have a script, select the file. 
 
Enter the password used to connect the database, if the password is saved on the script the field can be empty. 
The password stored in the script is not encrypted and it is public.  
 
Select Edit to change the selected file (see Edit script  for more information) 
 

Edit script 

 
Type your connection string or select Connection string to create a new one (see Data Link Properties  for more 
information) 
 
The software can run two type of scripts: 
Script run once for session 
 It allows to store the information and the statistics about the session  
 
Script run for each single test 
 It allows to store the single results for each test in the session 
 
List Parameters 
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The window help to search the correct parameters and check the unit used. 
 
See Example script for more information 
 

Example script 

As example we would like to store in an SQL Server Database the information in two tables: 
In a table called “Info” we stored one record for each session with the following info:  
Test type 
Item number 
Production 
Test Date 
Avg 
Max 
Min 
And  
 
In a table called “Overview” we stored one record for each test with the following info:  
LineNum 
Reading 
ValueInMils 
 
First we need to write the connection string, using Data Link Properties we can select the provider then pressing next 
we can fill the connection information 
 
Pressing Test Connection we can check all the information. 
 
In the box “Script run once for session” we need to write a script like: 
INSERT INTO [TestDB].[dbo].[Info]  
(Test type, Item number, Production, Test Date, Avg, Max, Min )  
VALUES  
(‘Micrometer’,:Field1, :Field2, :DateTimeTest, :Avg1, :Max1, :Min1); 
 
And In the box “Script run for each single test” we need to write the script like: 
INSERT INTO [TestDB].[dbo].[Overview]  
(LineNum, Reading, ValueInMils)  
VALUES  
(:Progressive, :Result1, (:Result1)/0.0254); 
 
 
 
The scripts are executed as SQL queries.  
According the provider selected the syntax could change. 
The values stored can be fixed (in the example the value Micrometer in the field Test Type). 
The values are sent always with the same units, if you need to convert you need to add a formula in the script (in the 
example (:Result1)/0.0254 it converts the reading from mm to Mils) 
If the parameter and the field have different types (example float and string) the functions CAST or CONVERSION must 
be added. 
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List Parameters 

 
 
Double-click on the parameter to add the correct key in the box selected. 
 
 

Data Link Properties 

The Data Link Properties dialog box is the standard Windows system interface for configuring connection strings to 
data sources. This dialog box exposes all of the properties that the selected OLE DB provider supports. A link to the 
resulting data connection is displayed under the Data Connections node in the Server Explorer.  
 
For more information visit https://msdn.microsoft.com/en-us 
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ToolBar 

 
 
The ToolBar box allows the user to select the icons displayed on the ToolBar and choose the order. 
If the check Show captions is not selected only the icons are showed without text. 
   
  



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

94 

 

Instrument 

 
The Instrument box allows the user to select the Port Number to which the instrument is connected. 
 
Auto-start new series allows to start a new series automatically when a new series is started on the instrument. 
 

 Depending on the instrument connected, other parameters can also be selected 

 

 Auto Detect function is showed only with compatible instrument 

 

 Auto-start new series  function is showed only with compatible instrument 

 
 

Auto Detect instrument 

The Auto Detect instrument function allows the user to auto configure the software in according to the instrument 
connected. 
 

 
 

To detect the instrument, turn off it and connect the serial cable. 
 



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

95 

 
 

The software will scan the PC to find all serial port available. 
 

 
 

Turn ON the instrument 
 

 
 

When the instrument is found, an information message is shown. 
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When the procedure is done, press next to save the configuration 
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Barcode reader 

 
 
The Barcode Reader box allows the user to enable a Barcode reader to import an identification string is a fields. 
 
End message 
It's possible to choose among the list items or create an own string (see RS232 messages for more information). 
 
Target field 
It allows to specify the field where the string received will be copied 
 
Start new series automatic 
It allow to start automatically a new series when a new string is received. 
 
All barcode reader with RS232 are compatible. 
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Identification 

 
It allows to specify where the "Source Field" sent by the instrument must be copied. 
 

 Function available only if the instrument selected is compatible 

 

 The number and the fields change in accord of the instrument selected 
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Units 

 
It allows to specify the unit how the data are transfered by the instrument. 
 

 Function available only if the instrument selected is compatible 

 

 The number and the units change in accord of the instrument selected 

  



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

100 

 

Filter 

 
 
The Filter box is showed only when the instrument connected allows importing the curve. 
The Compress curves option allows to reduce the number of data stored for each curve. 
The Max number points is the number of points used to save/draw a curve. 
The N. Reading Filter allows to smooth the curve averaging the readings. 
 
Warning 
Using one or both function can influence the results calculate and there will be a differences compared with the 
instrument results. 
 
 

Dashboard 

Choose the Dashboard option under the Tools menu to open the dashboard. 
 
For more information see GraphMaster Dashboard  
 
 

Archive 

Click on the Archive icon on the toolbar or choose the Archive option under the Tools menu to open the database of 
the selected procedure. 
 
For more information see GraphMaster Archive 
 

Demo 

Available only when the software is running in dummy mode. 
Click on the Demo icon on the toolbar to generate a dummy result. 
 
   
 

Graph Help 

It allows to open the online help 
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RS232 

 
It allows to see all the strings received and sent between the PC and the instrument. 
 
Process messages 
 If disable the messages are only showed but no other activities is done in the software. 
 
Show messages 
 If enable the messages are showed 
 
Convert string 
 If enable the non-visual chars are converted (see RS232 messages  for more information) 
 
Show direction message 
 If enable the string TX or RX is placed in front of the message to identify the direction 
TX The message is sent by the software 
RX The message is sent by the device 
 
Show time 
 If enable the time string is added on front of the message 
 
The drop-down list allows to filter the messages 
 
Click on Clean to empty the screen 
 
Use the function Send to transmit a message at the device. 
The drop-down list commands allows to send the string as parameters of the command (only for instrument with 
remote control functions). 
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LogMessages 

 
It allows to see in real time the log messages created by the software. 
The messages are write also in a file. See LogFile reports  for more information. 
 

Info Procedure 

 
 
The box Info procedure allows to see the corresponding 
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 field name in the database. 
 

About 

 
 

Folder application is the full path to where the executable file is located. 
Folder database is the full path to where the data are saved. 
 
Click on the path string to explore the folder. 
   
 

Control section 

 
 
Commands sections  
Current values 
 

Current values 

 
 

The current values box shows the last value and the rolling average of the result selected. 
If the current value is not within the set limits, the value is shown in red. 
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If a test is not within the set invalid limits, the word "Rejected" is shown under Current Value. 
   
 

Commands sections 

 
 
The panel is showed only when the instruments can be controlled by the software 
 
When the instrument is connected and there is no problem there are two actions available: 
Start It allows to start a new test 
Stop It allows to interrupt the current test 
 
When the instrument is connected but there is an error or a communication trouble the actions available are: 

 
Retry It allows the software to solve the problem re-sending the last command 
Abort It allows to terminate the current action and restart the communication 
 
 

 The section is visible only if the instrument selected is compatible 

   
 

Quick change direction 

It allows to change quickly the direction without open the parameter window. 
When the direction is changed the current session is terminated. 

 

 The section is enable only if the procedure is compatible 

   
 

Display section 

 
 
It shows the current position of the cursor on the graph 
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Parameters section 

 
 
In the Parameters section it is possible to read the parameters of the session selected on the instrument. 
In the upper area there are two windows that display the X and Y values of the position of the mouse or the point on 
the curve. 
   
 

Graph section 

 

 
 
The Graph section can display two different graphs: 
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1. Graph curves   
2. Chart statistic 
 
 
 

Graph curves 

 
 
In the Graph curves are plotted all the single curves collected. 
 

Zoom 

 
Left-click at the top left hand corner of the area you wish to zoom in on and, keeping the mouse button pressed, drag 
out the rectangle to the bottom right hand corner of the zoom area. Releasing the mouse button will zoom into the 
area selected. 
 
To undo the zoom, double-click on the graph or press the left mouse button anywhere on the Chart area and drag up 
and left with the mouse button depressed. Releasing the button will force a redraw of the original Graph. 
 
   
 

Scroll 

To scroll across the Graph, press and hold the right mouse button and drag the mouse in the direction you wish to 
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scroll the Graph. When you release the mouse button the Graph will remain at the new location. 
 
To undo the scroll, press the left mouse button anywhere on the Graph area and drag up and left with the mouse 
button depressed. Release the button and the Graph will redraw to the originally defined area. 
 
   
 

Chart statistic 

 
 
The charts are calculated for the selected result.  
For more information see Chart statistic  
 

Data section 

 
In the Data section it is possible to scroll down the values acquired during the session. 
Clicking on any value in a row will display the selected curve. 
The unit system is configured in Options (see Units/Num.Digits ) 
The number and the order of results are configured in Options (see Results ) 
The number and the order of statistics calculated are configured in Options (see Statistics ) 
The dimensions of the data and statistics tables may be customized by placing the cursor on the appropriate line to be 
moved, holding down the left mouse key and dragging the line to the required position. 
Clicking on the column title to change the selected result. 
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Identification 

 
Identification allows the user to fill the fields to identify the sample. 
If the field is defined as List, it's possible modify the list quickly with a double-click on the field. 
The list of a field defined as Fixed list can be changed only from the Options. 
The numeric values are align on the left side only during the input, in the reports and database are align on the left as 
the text. 
 
Load Profile allows recalling the Identification, Parameters and Limits information, from a Profile file or from a Master 
file 
Save Profile allows storing the Identification, Parameters and Limits information in a Profile file. 
The file created can be store everywhere and even share with other users. 
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Parameters 

 
The box Parameters allows to change the test parameters. 
The parameters can be: 
Drop-down list  The user can select only between the prefix items 
Float   The user can enter a floating value between the limits 
Integer   The user can enter an integer value between the limits 
Check   The user can choose between active or not active 
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Limits 

 
The Limits box allows to enter the limit for all numeric results. 
Target result allows the user to select which result should be considered on analysis. 
 
Target value is the value used to calculate the % alert limit. 
 
Alert limits can be defined by % or absolute value. 
To disable the alert limits, enter the same value for both. 
 
Invalid limits are used to reject the values. 
The number of rejected tests will be shown on dedicated section. 
To disable the invalid limits, enter the same value for both. 
 
On the trend chart the line target value and two alert limits will be plotted. 
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Comments 

 
 

Other 

 
It allows to set a limit of the test collected during a series. 
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Preview 

 
 
Use the arrow buttons to scroll the pages. 
Use the pull-down bar to arrange the view of the page on screen. 
Use the Setting button to change the print configuration. 
Use the PDF button to create a PDF document 
Use the Print button to print the pages. 
 



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

115 

   
 

Main Database 

 
 
The main window is divided on four sections: 
1. Main menu 
2. Filter section 
3. Session section 
4. Data section 
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Open 

Click on the Open icon on the toolbar or choose the Open option under the File menu to open the selected sessions 
on GraphMaster Test  
 
If there are more sessions selected the software will merge the data. 
 
NOTE 
It is possible open a single session with a double click on the record. 
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Delete 

Click on the Delete icon on the toolbar or choose the Delete option under the File menu to delete the sessions 
selected. 
 
  If there are more sessions selected the function prompt a confirm message. 
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Rename 

 

 
 

Click on the Rename icon on the toolbar or choose the Rename option under the File menu to change the values of 
the identification data. 
  
If there are more sessions selected the function prompt a confirm message. 
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Export 

 
 

The Export box exports the record directly to Clipboard, Excel or Text file. 
Copy on the Clipboard and paste into another Windows application which supports the Windows Cut & Paste function. 
Export the values directly to an Excel document. 
Create a text file with all values divided by a TAB and CR characters. 
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Preview 

Click on the Preview icon on the toolbar or choose the Preview option under the File menu to see the print preview of 
the list of all session filtered and sorting. 
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Print 

Click on the Print icon on the toolbar or choose the Print option under the File menu to print the list of all session 
filtered and sorting. 
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Create PDF 

Click on the Create PDF icon on the toolbar or choose the Create PDF option under the File menu to create a PDF 
document of the report. 
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Exit 

Click on the Exit icon on the toolbar or choose the Exit option under the File menu to close the GraphDB software. 
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Filter 

Click on the Filter icon on the section filter or choose the Filter option under the Edit menu to enable the criteria filter. 
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Show All 

Click on the Show All icon on the section filter or choose the Show All option under the Edit menu to delete the filter. 
   
  



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

126 

 

Refresh Database 

Choose the Refresh database under the Edit menu to update the query. 
The function allows to refresh the database with the new tests acquired. 
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Statistics 

Once the required specimens have been selected, clicking on the Statistics icon on the toolbar or choose Statistics 
option under the Options menu will allow the user to create a statistic using one of the results.  
A box will be displayed allowing the user to select which result will be used to calculate and draw the statistic. 

 
To select the result to use, click on the result name within the list and click on the OK button. 
   
 



 

 
 
 Fibro System 
 03-03 GraphMaster software instruction manual V7.8.0                                                            
 

128 

Statistics 

 
The window calculated the statistics of the series of batch. 
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Single results 

 
The window calculated the statistics of the single results of all batch. 
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SPC Chart 

 
The box SPC Charts shows the Average, Standard deviation and Range trend of the sessions. 
The charts shows the upper and lower control limits and the mean. 
The graphic panel charts can be resized using the split bar between the graphic panels 
To hidden the charts use the menu View. 
The charts can be printed and copied in memory. 
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Trend 

 
The box Trend allows to compare the single tests of the single sessions. 
The colors and the identification string can be customized Options 
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Identification 

 
The box Identification allows to create a template name used to identify the session. 
 

Colors Lines 

 
The box Colors allows to select the color used to identify the session in the Trend chart. 
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Dashboard 

Choose the Dashboard option under the Tools menu to open the dashboard. 
 
For more information see GraphMaster Dashboard  
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Test 

Choose the Test option under the Tools menu to open the Test software of the selected procedure. 
 
For more information see GraphMaster Test 
 

Data section 

 
In the Data section it is possible to scroll the database and open the session on the Graph by double-clicking. 
All test sessions that conform to the criteria entered in the filter section will be listed. 
To select multiple rows in a grid using the following techniques: 
- Ctrl + Mouse clicks (single row selection) 
- Shift + Arrow Keys (range selection) 
 
It is possible change the order of the list by clicking on any column title. 
To invert the system order (increasing / decreasing), click column title again. 
Dimensions of the columns may be customized by placing the cursor on the appropriate column divider line inside the 
title field, holding down the left mouse key and dragging the line to the required position. 
The columns can be drag to change the position. 
   
 

Columns customize 

 
 
Click on the small arrow on the top-left corner to show the Select columns windows. 
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The Select columns window allows hiding or showing the column in the grid. 
 
 

Filter section 

 
 
In the Filter section, it is possible to choose the criteria for filtering the Data section 
 
 

Session section 

In the Session section, it is possible to read the parameters and the average of the selected session of the Data section. 
The unit system for average is configured in Options. 
 

Uninstall the software 

To remove the software from the PC, select “Uninstall GraphMaster” from the Start menu. 
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The procedure will NOT remove your data but only the application. 
 
 

 
 

 
 

 
 

Confirm or cancel the uninstall process. 
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At the end of procedure the software is completely removed from the PC. 
 
NOTE 
The database are not deleted from the PC. 
 

Software characteristics 

Software size:   150Mb 
Database format:  MDB (Microsoft Access 2000/2002) 
Space used by the archive: about 250kB for a session of 20 tests with a curve of 500 points 
   
 

Error communication 
 

Timeout 

 
 

This error occurs when the PC does not receive data from the instrument. 
Try repeating the test. If the problem continues, switch off the instrument and switch on. 
   
 

String not complete 

 
 

This error occurs when the PC does not receive all data from the instrument. 
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Try repeating the test. If the problem continues, switch off the instrument and switch on. 
 
   
 

Error during extraction 

 
 
This error occurs when the PC does not receive all data from the instrument. 
Try repeating the test. If the problem continues, switch off the instrument and switch on. 
 
   
 
 

Port not selected 

 
 

This error occurs when there is no port selected; select Configuration connection to choose the port. 
   
 

Port busy 

 
 

This error occurs when it is not possible to open the port because it is already open by a different software. 
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Port not available 

 
 

This error occurs when it is not possible to open the port because it is already open by a different software. 
   
 

Instrument not ready 

 
This error occurs when the software is not able to communicate correctly with the instrument. 
Please check that the instrument is powered and the main menu is showed.   
 
 

Instrument disconnected 

 
 
This error occurs when after a correction connection the instrument is powered off or the USB cable is disconnected. 
 

Instrument not correct 

 
 
This error occurs when the instrument connected at the COM port selected and the instrument open are different. 
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Error end of session 
 

Impossible to save the data 

 
 

This error occurs when the user doesn't have the privilege to edit the database file. 
Check the user privilege on the database folder. 
   
 

Errors 
 

No dongles detected 

 
If you receive a message upon GraphMaster startup that the dongle is missing, please first verify that it is plugged in 
and the green light is on. 
You may also wish to try using the key in a different USB port. 
Last you may check the presence of the HID Dongle into the Devices and Printers windows. 
   
 

Unexcepted 

 
 

This error occurs every time the software raises an unexpected error (on the example a “Range check error”) 
Select Ignore to try to skip the error and continue the process 
Select Retry to try to repeat the function 
Select Abort to close the application 
   
 

Some statistic calculus are not showed 
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If the limits are not entered some statistic values (Cp, CpU, CpL, Cpk, THigh and TLow) cannot be calculated. 
 
   
 

Setup errors 

 
Please close all GraphMasterPro software to continue. 
 

No parameters 

 
 
The software GM_Test and GM_DB can't be run without parameters or launched directly. 
 

Statistic calculation 

Average 

 
 

Standard Deviation 
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Coefficient of Variation 

 

2Sigma 

 
 
 

Range standard 

 
 

Confidence Interval 

 
K             =1.96 by level 95% 
K             =2.58 by level 99% 
 

Median 

 

Cp 

 
USL        = Alert Max 
LSL        = Alert Min 
 
 

CpL 

 
 

CpU 
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Cpk 

 

THigh 

 

TLow 

 

LSL 

 

USL 

 
 
   
 

RS232 messages 

The RS232 messages can contain all alphanumeric chars are accepted. (example ABCDEabcd123!@#$&.{[) 
 
To enter a non-visual char write the ASCII code between brackets (example [10][13]). 
 
For some special chars is possible to use a memo string: 
   

Mnemonic Code Description ASCII code 

<SP> Space 32 
<CR> Carriage Return 13 
<LF> Line Feed 10 

<TAB> Horizontal Tab 9 
<BS> Backspace 8 

<EOT> End of Transmission 4 

<ETX> End of Text 3 
<STX> Start of Text 2 

 
Example 
OK<CR><LF> 
 
OK[13][10] 
 
The two messages below are the same and the message is OK followed from a carriage return char and a line feed char. 
 
Note 
All space chars are accepted like ASCII code 32. 
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Installation Device Driver 

 

RS32 FTDI Driver 

 
Confirm the welcome page 
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Read and accept the license agreement 
 
 

 
The setup is completed and the drivers are installed on your PC. 
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Data Import Utility 

 

 
This is used to import saved data from the old GraphMaster format into the new GraphMasterPro format. 
 
The procedure is launched automatically when the software is open the first time or it can be launched manually Tools 
 
The program will display a list of the old tests located in the GraphMaster folder. 
 
Check the procedures to import and click Start! 
In case the data has been already imported previously a confirm message is showed. 

 
Confirming the message the data the software will create a duplication of the data. 
 
A progress bar will be displayed indicating the number of products and batches imported. 
 
Once the import is completed a message will be displayed and you will be returned to the initial window. 
 
The procedure import the data, the hardware settings and the identification labels. It does NOT import the settings. 
 


